Para o excelente funcionamento do aplicativo, nós recomendamos...

Usar sempre a última versão dos navegadores: Google Chrome, Firefox ou Safari;

Dê preferências as seguintes versões:

Google Chrome: o Imobzi é compatível com o Google Chrome a partir da versão 58, mas recomendamos fortemente a atualização para a versão 69;

Firefox: recomendamos utilizar a partir da versão 62;

Safari: dê preferência a versão 7 em diante.
Esse artigo foi útil?
Obrigado!